Performance degradation
Incident Report for Kintone
Postmortem

At approximately 21:33 - 22:21 UTC on July 2, 2020, access to our service became difficult.
Application servers unexpectedly restarted and access through the browser became slow due to heavier background load.
As future measures, we plan to revisit the application server configuration to prevent background load from affecting the foreground process.

Posted Jul 07, 2020 - 09:10 PDT

Resolved
Now recovered. We are continuing to investigate the cause of the problem in detail.
Posted Jul 02, 2020 - 15:42 PDT
Update
Now recovered. We are continuing to investigate the cause of the problem in detail.
Posted Jul 02, 2020 - 15:21 PDT
Update
We are continuing to investigate this issue.
Posted Jul 02, 2020 - 15:15 PDT
Update
We are continuing to investigate this issue.
Posted Jul 02, 2020 - 14:34 PDT
Investigating
We're currently investigating the issue and fixing.
Posted Jul 02, 2020 - 14:34 PDT
This incident affected: Add Record (Response time), JavaScript Customization (Response time), Get Record (Response time), Get Record List (Response time), Delete Record (Response time), Update Record (Response time, Update Record List Index), Search (Response time, Update Search Index), Create App (Response time), and Send Mail, Notification, Mobile Push Notification.