Kintone Service Disruption
Incident Report for Kintone
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 23:41 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 17, 2019 - 23:35 PDT
Identified
We're currently investigating the issue and fixing.
Posted Oct 17, 2019 - 23:27 PDT
This incident affected: Delete Record (Response time, Error rate), Get Record List (Response time, Error rate), Update Record (Response time, Error rate, Update Record List Index), Add Record (Response time, Error rate), Get Record (Response time, Error rate), Search (Response time, Error rate, Update Search Index), JavaScript Customization (Response time, Error rate), and Send Mail, Notification, Mobile Push Notification.