Backgroud Processing Delays
Incident Report for Kintone
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 07:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2020 - 07:14 PDT
Investigating
We are currently investigating this issue.
Posted Oct 26, 2020 - 03:04 PDT
This incident affected: Search (Update Search Index).