Failure to update app settings
Incident Report for Kintone
Resolved
The problem has been resolved in all customer environments.
Posted Jul 07, 2020 - 02:00 PDT
Update
The problem has been resolved in all existing customer environments.
Posted Jul 06, 2020 - 18:19 PDT
Identified
We are experiencing issues with some customer environments not completing the update of the app settings.
We have identified the cause of the problem and are working to fix it.
Posted Jul 06, 2020 - 18:17 PDT