Trouble in pushing notification for iOS
Incident Report for Kintone
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 20:25 PDT
Investigating
We are currently investigating this issue.
Posted Jul 09, 2020 - 19:38 PDT
This incident affected: Mobile Push Notification.