Purchasing system for kintone.com is not available
Incident Report for Kintone
Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 16:18 PST
Monitoring
This issue has been identified and we are continue to monitor the issue.
Posted Feb 13, 2023 - 00:24 PST
Identified
We are experiencing an issue where purchasing system is not working properly. We are actively investigating this issue.
Posted Feb 12, 2023 - 14:32 PST