Performance degradation to start a new trial
Incident Report for Kintone
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 21:14 PDT
Investigating
We are experiencing an issue where a new trial may not complete successfully or takes some time to complete. We are actively investigating this issue.
Posted Sep 25, 2024 - 09:13 PDT
This incident affected: Availability.