Full-text search issues
Incident Report for Kintone
Resolved
This incident has been resolved.
Posted May 07, 2021 - 15:32 PDT
Investigating
We are currently investigating this issue and working to identify the cause and appropriate steps to remediate.
Posted May 07, 2021 - 15:14 PDT
This incident affected: Search (Error rate).