Purchasing system for kintone.com is not available

Incident Report for Kintone

Resolved

This incident has been resolved.
Posted Apr 17, 2023 - 17:11 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 17, 2023 - 07:50 PDT

Investigating

We are experiencing an issue where purchasing system is not working properly. We are actively investigating this issue.
Posted Apr 17, 2023 - 07:48 PDT