Kintone.com may load slowly or have outage
Incident Report for Kintone
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 19:30 PDT
Investigating
Kintone.com is currently experiencing a higher than normal amount of load and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.
Posted Jul 15, 2024 - 12:04 PDT
This incident affected: Availability.