Delays to start a new trial

Incident Report for Kintone

Resolved

This incident has been resolved.
Posted Oct 06, 2022 - 16:44 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 06, 2022 - 15:52 PDT

Investigating

We are experiencing an issue where a new trial does not complete successfully. We are actively investigating this issue.
Posted Oct 06, 2022 - 10:50 PDT