Delay in delivering emoticons or emoji
Incident Report for Kintone
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 19:34 PST
Investigating
We have identified error in contents delivery, and are actively investigating.
Posted Nov 17, 2020 - 18:31 PST