The site may load slowly or have outage
Incident Report for Kintone
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 17:09 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 21:50 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2021 - 20:53 PST
Investigating
The site is currently experiencing a higher than normal amount of load and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.
Posted Nov 10, 2021 - 01:19 PST
This incident affected: Update Record (Response time, Error rate, Update Record List Index), Get Record List (Response time, Error rate), Get Record (Response time, Error rate), Add Record (Response time, Error rate), Search (Response time, Error rate, Update Search Index), Create App (Error rate, Response time), Delete Record (Response time, Error rate), JavaScript Customization (Response time, Error rate), and Send Mail, Notification, Mobile Push Notification.