Unable to start a new trial
Incident Report for Kintone
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 17:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 16:42 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2021 - 12:45 PDT
Identified
The issue has been identified.
Posted Aug 31, 2021 - 12:41 PDT
Investigating
We are experiencing an issue where a new trial does not complete successfully. We are actively investigating this issue.
Posted Aug 31, 2021 - 12:30 PDT