Connectivity issues
Incident Report for Kintone
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 15:03 PST
Investigating
Some of the traffic is experiencing intermittent connectivity issues. We're investigating the cause and will provide an update as soon as possible.
Posted Jan 16, 2025 - 13:54 PST
This incident affected: Availability.