Delay in updating the Full-text search
Incident Report for Kintone
Resolved
Around 2020-09-11 12:45 (UTC), the full-text search update was completed for all domains.
Posted Sep 11, 2020 - 06:06 PDT
Identified
Full text search updates have been completed for most domains. The remaining few domains with large amounts of data are still in the process of being updated.
Posted Sep 11, 2020 - 04:08 PDT
Investigating
Since 2020-09-11 4:00 (UTC), it has taken a long time for new documents to become searchable in full text in some domains.
Posted Sep 11, 2020 - 01:20 PDT
This incident affected: Search (Update Search Index).