Kintone Service Disruption
Incident Report for Kintone
Resolved
Updated at Mar 22, 2021 - 19:30 PDT

We sincerely apologize again for any impact that this incident may have caused. We want to take this opportunity to summarize the incident.

# Details and background of the incident
Due to an operational issue on our end, past data was displayed during the incident period. In order to fix this issue, the database was switched back to the state before the incident. This action resulted in failing to save any actions taken by end users during this period.


# Timeline
At 3/9/2021 5:58 pm PT, Kintone displayed data from 3/8 2:11 am PT.
At 3/9/2021 6:26 pm PT, Kintone switched back to reference the database as of 3/9 5:58 pm PT.


# Impacts
- Between 3/9 5:58 pm PT and 3/9 6:26 pm PT, end users were able to access and update data referenced from 3/8 2:11 am PT.
- End-user actions between 3/9 5:58 pm PT and 3/9 6:26 pm PT is not reflected in the data as of 3/9 6:26 pm PT
- With our operation on 3/9 6:26 pm PT, there may be discrepancies between the audit log data and internal data in your subdomain.


# Notes

## End user actions:
We have identified affected domains and actions taken during the period. If you have any additional questions, please contact support(https://www.kintone.com/support/).

## Audit log data:
Audit log data cannot be recovered. Please contact support for details on reviewing the audit log during the incident.

## Internal search data:
There was an impact on the internal search function, resulting in limited search capabilities. We performed re-indexing on March 20th, 2021, and this issue is now resolved. Please check the maintenance page (https://status.kintone.com/incidents/l4k98gy69zwp) for details.


We are taking appropriate preventative measures for the future.
We would like to reiterate our apologies for the inconvenience and impact as a result of this incident.
Posted Mar 12, 2021 - 00:22 PST
Update
From 5:58 PM PST to 6:26 PM PST, the old data was being displayed. The data manipulated during this period could be missing in all domains. We are still investigating the impacted domains and what has caused this issue, and we will update once we have more information.
Posted Mar 09, 2021 - 22:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2021 - 18:57 PST
Investigating
We are currently investigating this issue.
Posted Mar 09, 2021 - 18:16 PST
This incident affected: Update Record (Response time, Error rate, Update Record List Index), Get Record List (Response time, Error rate), Get Record (Response time, Error rate), Add Record (Response time, Error rate), Search (Response time, Error rate, Update Search Index), Create App (Error rate, Response time), Delete Record (Response time, Error rate), JavaScript Customization (Response time, Error rate), and Send Mail, Notification, Mobile Push Notification.