Unable to start a new trial
Incident Report for Kintone
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 01:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2021 - 00:59 PDT
Investigating
We are experiencing an issue where a new trial does not complete successfully. We are actively investigating this issue.
Posted Jun 17, 2021 - 00:19 PDT