Connectivity issues
Incident Report for Kintone
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 18:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2023 - 23:22 PDT
Investigating
We are currently investigating this issue.
Posted Oct 03, 2023 - 16:35 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2023 - 01:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2023 - 01:42 PDT
Investigating
Some traffic is experiencing intermittent connectivity issues. We are investigating the cause and will provide an update as soon as possible.
Posted Oct 02, 2023 - 16:07 PDT
This incident affected: Availability.