Purchasing system for kintone.com is not available
Incident Report for Kintone
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 17:12 PDT
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 11:55 PDT
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 11:54 PDT
Investigating
We are experiencing an issue where purchasing system is not working properly. We are actively investigating this issue.
Posted Sep 04, 2024 - 11:53 PDT
This incident affected: Availability.