Search service is not available in some domains
Incident Report for Kintone
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 08:39 PDT
Monitoring
The issue has been fixed and we are monitoring the results.
Posted Mar 19, 2021 - 08:35 PDT
Investigating
We are currently investigating the issue.
Posted Mar 19, 2021 - 08:10 PDT
This incident affected: Search (Error rate).