The site may load slowly or have outage

Incident Report for Kintone

Resolved

This incident has been resolved.
Posted Dec 15, 2022 - 20:34 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2022 - 18:39 PST

Investigating

The site is currently experiencing a higher than normal amount of load and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.
Posted Dec 15, 2022 - 16:38 PST