Mobile Push Notification for iOS is unstable
Incident Report for Kintone
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 20:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2019 - 18:48 PDT
Investigating
We're currently investigating the issue.
Posted Sep 16, 2019 - 18:36 PDT
This incident affected: Mobile Push Notification.